Billing System Upgrades
Incident Report for CubedHost, LLC
Resolved
Update has been completed. All services operating as normal.
Posted 8 months ago. Jan 25, 2019 - 08:04 UTC
Investigating
The CubedHost Operations team has begun upgrades for our billing system, which may affect parts of the Prisma control panel and orders.
Posted 8 months ago. Jan 25, 2019 - 06:47 UTC
This incident affected: Main Website (cubedhost.com, Legacy Billing Area) and Prisma Control Panel (POP - Ashburn, VA, POP - Dublin, Ireland, POP - Sydney, Australia).