Ashburn, VA - IP availability/reachability
Incident Report for CubedHost, LLC
Resolved
We have confirmed the root cause of to be effectively an accounting error with our infrastructure changes within the same facility. This has now been resolved and services should have resumed as normal.

Please contact us if you continue to experience troubles with accessing your services.
Posted Aug 02, 2019 - 21:43 UTC
Monitoring
We're observing all IPs are back online at this time. We are continuing to monitor the situation and await further details from the provider for more information as to the root cause.
Posted Aug 02, 2019 - 21:16 UTC
Update
IPs beginning with 209.182.104 and 209.182.106 are now online, the datacenter technicians are working on restoring access to customers on 104.219.4 and 104.219.5 IPs.

Thank you for your patience in this matter!
Posted Aug 02, 2019 - 21:13 UTC
Identified
We've identified the issue and have reached out to our provider for a fix. All services in Ashburn, VA are currently unreachable.
Posted Aug 02, 2019 - 20:51 UTC
Investigating
We're investigating an issue where IPs may be becoming unreachable for brief periods of time or consistently. We'll update here once more information is available.
Posted Aug 02, 2019 - 20:28 UTC
This incident affected: Prisma - Game Hosting Platform (Ashburn, VA, USA).