MTL9 - Service Unreachable
Incident Report for CubedHost, LLC
Resolved
This incident has been resolved.
Posted Mar 15, 2021 - 05:54 UTC
Monitoring
The system is back online and the OS is responsive once again. We will continue to monitor the system for any further troubles.
Posted Mar 15, 2021 - 03:16 UTC
Identified
Montreal, Canada node 9 is currently unavailable due to a potential hardware failure, specifically relating to the public network interface. We've reached out to the datacenter for a resolution or replacement. No data loss is anticipated as the system booted without issue until the the network becomes "available."
Posted Mar 15, 2021 - 02:09 UTC
Investigating
We are currently investigating this issue.
Posted Mar 15, 2021 - 01:54 UTC
This incident affected: Prisma - Game Hosting Platform (Montreal, QC, Canada).