Power Outage - Miami, FL, USA
Incident Report for CubedHost, LLC
Resolved
This incident has been resolved.
Posted 2 months ago. Jun 09, 2019 - 00:31 UTC
Monitoring
Backup power has been restored to the impacted systems and servers have been brought back online. We'll continue to monitor as the maintenance progresses.
Posted 2 months ago. Jun 08, 2019 - 20:06 UTC
Update
A faulty electrical breaker has caused some equipment in our Miami, FL, USA datacenter to lose power. Our provider's engineers are working to restore power to impacted equipment. Some servers may come back online as backup power is restored, while engineers work to repair the power supply.
Posted 2 months ago. Jun 08, 2019 - 19:45 UTC
Identified
Our provider has identified the issue and is working to resolve it.
Posted 2 months ago. Jun 08, 2019 - 18:45 UTC
Investigating
We're investigating a network incident impacting our datacenter in Miami, FL, USA.
Posted 2 months ago. Jun 08, 2019 - 18:15 UTC
This incident affected: Prisma - Game Hosting Platform (Miami, FL, USA).