Amsterdam, NL - Maintenance Continued
Incident Report for CubedHost, LLC
Resolved
We have restocked Amsterdam, NL, as well as completed the necessary internal changes for monitoring. All services should be operating as normal at this time.
Posted 2 months ago. Aug 06, 2019 - 21:36 UTC
Monitoring
We are running post-maintenance cleanup and setting up additional stock in Amsterdam, NL with the completion of this maintenance. Thank you for your patience in this upgrade, and we do apologize for the extended duration of the maintenance.

If you are unable to reach your server or manage it, please reach out to our team ASAP.
Posted 2 months ago. Aug 06, 2019 - 20:11 UTC
Investigating
We are still continuing the Amsterdam hardware upgrade, still pending the network change with the datacenter.
Posted 2 months ago. Aug 06, 2019 - 19:08 UTC
This incident affected: Prisma - Game Hosting Platform (Amsterdam, NL).