Network Outage - Sydney, Australia
Incident Report for CubedHost, LLC
Resolved
Our provider reports that all connectivity has been restored and service has returned to normal.
Posted 5 months ago. Feb 01, 2019 - 08:14 UTC
Update
Our provider is continuing to investigate this issue. It appears that connectivity within Australia is unaffected, so any players within the region should not experience any issues connecting. Additionally, our Prisma control panel appears unaffected as well.
Posted 5 months ago. Feb 01, 2019 - 06:41 UTC
Investigating
Our provider in Sydney, Australia is experiencing a significant network disruption impacting connectivity from a number of locations. Minecraft servers based in our Sydney datacenter are impacted.
Posted 5 months ago. Feb 01, 2019 - 06:35 UTC
This incident affected: Minecraft: Java Edition (Sydney, AU).