DAL9 - Potential Disk Failure
Incident Report for CubedHost, LLC
Resolved
This incident has been resolved.
Posted Jul 20, 2020 - 05:50 UTC
Monitoring
Both disks have come back online and do not appear to be unhealthy at first glance. We've applied a kernel and various package and we will continue to monitor the system for the next several hours. The RAID array is currently re-synchronizing and may affect disk I/O for up to the next 30 minutes.
Posted Jul 19, 2020 - 21:28 UTC
Investigating
Our monitoring systems have alerted us of a potential disk failure of one of the NVMe SSDs on Dallas, TX node 9. In order to ensure the redundancy of the RAID array and stability of the system, we'll be taking the system offline briefly for a reboot to confirm failure. We'll update this posting as soon as more details are available.
Posted Jul 19, 2020 - 21:19 UTC
This incident affected: Prisma - Game Hosting Platform (Dallas, TX, USA).