Recent Backups & Availability
Incident Report for CubedHost, LLC
Resolved
This incident has been resolved.
Posted Jun 02, 2021 - 01:12 UTC
Monitoring
At this time, backups have resumed "normal" behavior and are expected to run every 6-10 hours with a retainment period of up to 30 days.
As we continue to monitor the interim system and plan migration, some backups over the past few weeks may not be available.

We continue to strongly encourage server owners/admins to create and download archives periodically as an extra measure of file retention.

Backups between April 20th and May 5th (held due to the fire at an offsite facility) may be accessible upon request.
Posted May 25, 2021 - 15:08 UTC
Identified
We've received reports of numerous recent backups not being taken. It appears that the interim backup system was unable to keep up with the demand and, in light of that, has very sporadically available restoration points. At this time, we have restored the original backup system, the one capable of handling all of our original backups, allowing access to backups from March 4th to April 4th. We're working to migrate the backups from the interim system, purge incomplete backups from the power outage, restore access to backups between April 20th and May 5th, and restore overall general anticipated functionality to the backup system.

Moving forward, the backup system will be migrated to a decentralized platform so that this matter will not recur in the future. Unfortunately, no ETA is currently available due to the ongoing roll out of the Prisma v1.24.0 update and updates that'll be happening thereafter as we make our way through the alpha and beta phases of additional game servers.
Posted May 11, 2021 - 07:43 UTC