Prisma Panel Unavailable
Incident Report for CubedHost, LLC
Resolved
This incident has been resolved.
Posted Feb 03, 2020 - 15:10 UTC
Investigating
Customers reported an issue accessing the Prisma control panel in the early AM after a major Prisma update. Due to a slight misconfiguration, despite working for several hours of monitoring prior to leaving the update on its own, the Prisma panel was unable to start up. A hotfix has been rolled out to address this issue as of 8:55AM CT.
Posted Feb 03, 2020 - 11:00 UTC
This incident affected: Prisma Control Panel (POP - Ashburn, VA, POP - Dublin, Ireland, POP - Sydney, Australia).