Ashburn, VA Network Disruption
Incident Report for CubedHost, LLC
Resolved
Datacenter has reported all clear. An emergency maintenance will be scheduled to repair the root cause.
Posted 3 months ago. Mar 21, 2019 - 11:45 UTC
Update
We continue to see reports of this issue, as well as increased packet loss ranging from 50% - 100%. The Network Operations team at the datacenter is working on the issue; no ETR has been provided.
Posted 3 months ago. Mar 21, 2019 - 08:01 UTC
Investigating
We're receiving reports of an outage affecting our Ashburn, VA network. We've reached out to the datacenter for additional information and a resolution.
Posted 3 months ago. Mar 21, 2019 - 06:04 UTC
This incident affected: Minecraft: Java Edition (Ashburn, VA, USA).