London 7 - Service Outage
Incident Report for CubedHost, LLC
Resolved
This incident has been resolved.
Posted Mar 23, 2020 - 08:44 UTC
Monitoring
Datacenter has resolved the matter and a disk has fallen out of the RAID array. We are now rebuilding the array, however, services have now resumed as normal. For the next few hours, it is possible to see degraded performance and disk read/write times.
Posted Mar 23, 2020 - 07:21 UTC
Update
The system had multiple disk failures and, upon a reboot, became fully incapable of booting past the BIOS. We are filing an incident ticket with our datacenter.
Posted Mar 23, 2020 - 06:27 UTC
Investigating
We're investigating an outage with London's node 7. Once we have more information, we'll update you here!
Posted Mar 23, 2020 - 06:16 UTC
This incident affected: Prisma - Game Hosting Platform (London, UK).