MTL2/MTL3 - Customer-facing IPs unavailability
Incident Report for CubedHost, LLC
Resolved
This incident has been resolved.
Posted 3 months ago. Jun 26, 2019 - 23:49 UTC
Monitoring
We've received reports that services have become available once again. Please let us know if you continue to experience any troubles with services on Montreal, CA nodes 2 or 3.
Posted 3 months ago. Jun 26, 2019 - 21:45 UTC
Update
We're reaching out to receive further information and evaluating options to bring customers online before they're able to resolve the configuration conflicts.
Posted 3 months ago. Jun 26, 2019 - 20:51 UTC
Identified
We've reached out and received a response from our datacenter; it appears that there is a misconfiguration with one of their routers amidst a hardware swap after initial failure. Their teams are working to resolve this matter now.
Posted 3 months ago. Jun 26, 2019 - 17:55 UTC
Investigating
We're investigating an issue affecting the availability of IPs for customers on Montreal, CA nodes 2 and 3.
The following IP ranges are affected:
- 144.217.42.8/29
- 198.27.79.240/28
- 192.95.11.224/30
- 192.95.11.200/30
- 192.95.11.76/30
- 192.95.10.128/28
Posted 3 months ago. Jun 26, 2019 - 17:41 UTC
This incident affected: Prisma - Game Hosting Platform (Montreal, QC, Canada).