Prisma API increased error rate
Incident Report for CubedHost, LLC
Resolved
This incident has been resolved.
Posted Feb 03, 2020 - 20:11 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 03, 2020 - 19:12 UTC
Investigating
We're working to resolve another case of Prisma becoming unavailable. More information will be available shortly!
Posted Feb 03, 2020 - 19:00 UTC
This incident affected: Prisma Control Panel (POP - Ashburn, VA, POP - Dublin, Ireland, POP - Sydney, Australia).