Ashburn, VA - Node 7 offline
Incident Report for CubedHost, LLC
Resolved
This incident has been resolved.
Posted Oct 21, 2019 - 22:00 UTC
Monitoring
We're seeing the port as available once again. We're awaiting a response from the datacenter to confirm resolution.
Posted Oct 21, 2019 - 22:00 UTC
Investigating
We're currently investigating an outage affecting Ashburn, VA node 7. Once we have more information, we'll make it available here.
Posted Oct 21, 2019 - 21:05 UTC
This incident affected: Prisma - Game Hosting Platform (Ashburn, VA, USA).