Miami, FL Outage
Incident Report for CubedHost, LLC
Resolved
The incident appears to be resolved. Please reach out to us if you notice any further troubles!
Posted 3 months ago. May 21, 2019 - 23:16 UTC
Monitoring
As of 5:31PM CT, we're observing services back online.
Posted 3 months ago. May 21, 2019 - 22:31 UTC
Investigating
We have confirmed an outage in the Miami, FL region. No ETA for resolution, but the datacenter is aware of the issue and is working diligently to resume normal services. We will update this posting as more information becomes available.
Posted 3 months ago. May 21, 2019 - 22:12 UTC
This incident affected: Prisma - Game Hosting Platform (Miami, FL, USA).