Warsaw, PL - Node 1 disk failure
Incident Report for CubedHost, LLC
Resolved
This incident has been resolved.
Posted 2 months ago. Aug 06, 2019 - 15:40 UTC
Identified
We have identified a disk failure in WAW1 and have requested our datacenter to replace the disk ASAP. This may take the system offline for up to 30 minutes. Once done, it may take up to 24 hours for the disks to resynchronize the RAID array.
Posted 2 months ago. Aug 04, 2019 - 22:37 UTC
This incident affected: Prisma - Game Hosting Platform (Warsaw, PL).