Ashburn, VA Node 2 Unreachable
Incident Report for CubedHost, LLC
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 14, 2019 - 04:46 UTC
Monitoring
The system has been rebooted, updated, followed by another reboot. We've enabled some debugging tools to determine the root cause, but unfortunately, this is a situation where only time will tell if the issue is resolved. If not, the additional information by our debugging tools will allow us to resolve the issue in a timely manner.

We continue to monitor the system for now. If you experience an outage, please contact us ASAP via our website and our agents will escalate the issue. As of now, monitoring shows systems are online and players have connected.
Posted 3 months ago. Jul 14, 2019 - 01:21 UTC
Investigating
We've been alerted to an outage involving Ashburn node 2 and are investigating the matter.
Posted 3 months ago. Jul 14, 2019 - 00:35 UTC
This incident affected: Prisma - Game Hosting Platform (Ashburn, VA, USA).