LDN3 - Performance Degraded
Incident Report for CubedHost, LLC
Resolved
This incident has been resolved.
Posted Mar 05, 2021 - 16:16 UTC
Investigating
We're investigating an issue prompting poor performance on London, UK node 3. The system may be rebooted while we troubleshoot and resolve the matter.
Posted Mar 05, 2021 - 15:52 UTC
This incident affected: Prisma - Game Hosting Platform (London, UK).