Ashburn, VA - Node 9
Incident Report for CubedHost, LLC
Resolved
This incident has been resolved.
Posted Jun 03, 2020 - 15:33 UTC
Update
The public network is back online and functioning at this time. We are applying some updates and rebooting the physical system as a preventative measure from an issue encountered prior to the network unavailability. Service will be restored in 10 minutes or less.
Posted Jun 03, 2020 - 15:10 UTC
Identified
The public network interface on ASH9 has become unavailable. We are awaiting datacenter intervention to resolve the matter.
Posted Jun 03, 2020 - 15:03 UTC
This incident affected: Prisma - Game Hosting Platform (Ashburn, VA, USA).