Singapore Node 2 - Disk Failure / Loss of Redundancy
Incident Report for CubedHost, LLC
Resolved
This incident has been resolved.
Posted 4 days ago. Jul 18, 2019 - 04:15 UTC
Monitoring
The disk has been replaced and the RAID array is resyncing. ETA to completion is 30 minutes.
Posted 4 days ago. Jul 18, 2019 - 03:35 UTC
Identified
Singapore node 2 has a failing NVMe disk and, consequently, the RAID array is unhealthy. We've made the request to replace this disk ASAP. Due to loss of redundancy, we have authorized our datacenter to take this system offline as soon as possible for replacement.

Once the disk replacement takes place, it may take up to 24 hours to rebuild the RAID array and performance may suffer on a temporary basis.
Posted 14 days ago. Jul 08, 2019 - 18:30 UTC
This incident affected: Minecraft: Java Edition (Singapore, SG).