Dallas, TX - Emergency Network Maintenance
Incident Report for CubedHost, LLC
Resolved
This incident has been resolved.
Posted 3 months ago. Dec 21, 2018 - 13:13 UTC
Identified
Network engineers have found the issue and are working to restore service.
Posted 3 months ago. Dec 21, 2018 - 11:14 UTC
Investigating
Our datacenter is performing an emergency maintenance on one of their core routers. Once more information is available, we'll post it here.
Posted 3 months ago. Dec 21, 2018 - 08:00 UTC
This incident affected: Minecraft: Java Edition (Dallas, TX, USA).