Montreal, CAN - MySQL Outage
Incident Report for CubedHost, LLC
Resolved
This incident has been resolved.
Posted Nov 10, 2020 - 11:00 UTC
Investigating
Due to a combination of software and hardware failures that presented itself at the same time, the Montreal MySQL system became unreachable for several hours while we performed recovery and replacement.
Posted Nov 10, 2020 - 01:00 UTC
This incident affected: MySQL Service (Montreal, QC, Canada).