Problems Installing Server Types
Incident Report for CubedHost, LLC
Resolved
This incident has been resolved.
Posted about 1 month ago. Jun 18, 2019 - 18:44 UTC
Monitoring
Users have reported that they are unable to install certain versions of server types including Spigot, Paper, and some modpacks. A fix is being rolled out and the issue is being monitored.
Posted about 1 month ago. Jun 18, 2019 - 14:37 UTC
This incident affected: Prisma Control Panel (POP - Ashburn, VA, POP - Dublin, Ireland, POP - Sydney, Australia).