Phoenix, AZ Node 23 - Drive Failure
Incident Report for CubedHost, LLC
Resolved
This incident has been resolved.
Posted 2 months ago. Oct 11, 2018 - 01:33 UTC
Monitoring
The drive has been replaced and the RAID array is re-synchronizing data. Estimated completion time is 30 minutes.
Posted 2 months ago. Oct 10, 2018 - 21:11 UTC
Identified
Our monitoring system has detected a complete disk failure on the second drive in Phoenix, AZ node 23.
The Phoenix facility team will be replacing the failed drive within the next few hours. Performance may be degraded while the RAID array resynchronizes data. Services will remain accessible during this process.
Posted 2 months ago. Oct 10, 2018 - 20:32 UTC