Chicago, IL - Network Event
Incident Report for CubedHost, LLC
Resolved
Datacenter has confirmed resolution as of 4AM CDT.
Posted Oct 25, 2019 - 14:18 UTC
Update
The issue persists, however, we have temporarily rerouted traffic through a third-party BGP peer. We are working to resolve the matter permanently and are investigating future solutions. Once this issue has been resolved or the solution replaced, we will update you here.

MySQL services may suffer externally, however, internally the MySQL service will operate as normal.
Posted Oct 25, 2019 - 05:21 UTC
Update
The datacenter has now escalated this issue to their senior network technicians for review. Thanks for your patience in this matter!
Posted Oct 25, 2019 - 01:45 UTC
Update
Datacenter has confirmed that this is an extension of the ongoing maintenance. We are continuing work of potentially restoring services by means of third-party BGP peers.
Posted Oct 24, 2019 - 21:49 UTC
Identified
Our provider has confirmed that this is apart of a previously scheduled maintenance scheduled for 10AM to 12PM PDT. We're awaiting further information and confirmation that this maintenance is ongoing.
Posted Oct 24, 2019 - 21:38 UTC
Investigating
We are currently investigating an outage affecting our BGP session in Chicago, IL. We are working to temporarily reroute traffic through a third-party to bring services online while we work with the provider to resolve this matter correctly.
Posted Oct 24, 2019 - 21:31 UTC
This incident affected: MySQL Service (Chicago, IL, USA) and Prisma - Game Hosting Platform (Chicago, IL, USA (DC3)).