Chicago, IL Node 14 - Emergency Maintenance
Incident Report for CubedHost, LLC
Resolved
This incident has been resolved.
Posted about 1 month ago. Apr 17, 2019 - 06:40 UTC
Monitoring
Due to a failure of the power distribution unit in the cabinet housing Chicago node 14, a maintenance is being carried out to replace the unit and bring the cabinet back online safely. This may last up to 60 minutes.
Posted about 1 month ago. Apr 17, 2019 - 06:31 UTC
This incident affected: Minecraft: Java Edition (Chicago, IL, USA (DC 1)).