Roubaix, FR node 4 - Intermittent Services
Incident Report for CubedHost, LLC
Resolved
Data center has replaced the malfunctioning part and services resumed as normal as of an hour ago.
Posted 3 months ago. Jul 25, 2019 - 16:43 UTC
Investigating
We are investigating a matter causing RBX4's system to shut down, causing Intermittent behavior for customer servers; it is suspected to be hardware failure and a ticket is already open with our provider.
Posted 3 months ago. Jul 25, 2019 - 14:20 UTC
This incident affected: Prisma - Game Hosting Platform (Roubaix, FR).