Ashburn, VA - Node 13 Offline
Incident Report for CubedHost, LLC
Resolved
This incident has been resolved.
Posted Jul 27, 2019 - 18:27 UTC
Update
We are continuing to monitor for any further issues.
Posted Jul 26, 2019 - 23:11 UTC
Monitoring
The server has been rebooted and we are monitoring/investigating moving forward.
Posted Jul 26, 2019 - 21:48 UTC
Investigating
We've received reports of Ashburn node 13 going offline. We are investigating this matter.
Posted Jul 26, 2019 - 21:10 UTC
This incident affected: Prisma - Game Hosting Platform (Ashburn, VA, USA).