AMS3 - System Unresponsive
Incident Report for CubedHost, LLC
Resolved
This incident has been resolved.
Posted May 05, 2021 - 01:24 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 05, 2021 - 01:02 UTC
Identified
We've applied some software update to resolve the matter. The system is now rebooting to apply the changes.
Posted May 05, 2021 - 01:01 UTC
Investigating
We are currently investigating this issue.
Posted May 05, 2021 - 00:56 UTC
This incident affected: Prisma - Game Hosting Platform (Amsterdam, NL).