Chicago, IL Outage
Incident Report for CubedHost, LLC
Resolved
This incident has been resolved.
Posted Jun 02, 2021 - 01:12 UTC
Monitoring
We're seeing services coming back online; we're still awaiting additional information from the datacenter. Please let us know if you experience any troubles accessing your services.
Posted Jun 01, 2021 - 22:29 UTC
Investigating
We're investigating an issue prompting services to be unreachable in Chicago, IL. More information to become available soon.
Posted Jun 01, 2021 - 22:14 UTC
This incident affected: MySQL Service (Chicago, IL, USA) and Prisma - Game Hosting Platform (Chicago, IL, USA).