Ashburn, VA Node 17 Outage
Incident Report for CubedHost, LLC
Resolved
Services are resuming as normal on Ashburn, VA node 17. This system will be decommissioned in the near future and will be migrated to our colocation environment appropriately.
Posted 2 months ago. Apr 16, 2019 - 06:42 UTC
Update
The datacenter has reported that the issue is due to a power outage. At this time, the power has been restored, but they are working to replace the networking equipment.
Posted 2 months ago. Apr 16, 2019 - 03:11 UTC
Identified
Our provider has determined that this is a network related incident and are working on the issue. No ETA as to restoration as of yet. As of now, the only affected system is Ashburn, VA node 17.
Posted 2 months ago. Apr 15, 2019 - 22:48 UTC
Investigating
We're investigating an outage with Ashburn, VA node 17. We are awaiting further details from our datacenter.
Posted 2 months ago. Apr 15, 2019 - 18:49 UTC
This incident affected: Minecraft: Java Edition (Ashburn, VA, USA).