Seattle, WA node 1
Incident Report for CubedHost, LLC
Resolved
This outage appears to have been the result of lack of communication from our datacenter in Seattle, WA.

Good news, the processor has been upgraded from the E-2124G to E-2136, matching the rest of our Seattle environment.
Bad news, it can be assumed from the first line of this message. We're filing a complaint with our datacenter, but no further downtime is expected.

If you have experienced data loss because of this, please reach out to our team for a restoration. Thank you for your understanding.
Posted Jul 02, 2019 - 01:53 UTC
Investigating
We're investigating the outage of Seattle, WA node 1.
Posted Jul 02, 2019 - 01:40 UTC
This incident affected: Prisma - Game Hosting Platform (Seattle, WA, USA).