Roubaix, FR node 3 - Drive Failure
Incident Report for CubedHost, LLC
Resolved
RAID resync has completed and everything reports healthy at this time.
Posted 5 months ago. Jan 30, 2019 - 21:34 UTC
Update
NVMe drive has been replaced, recovery time is expected to be 30-45 minutes. During this time, sluggish behavior may be experienced as the RAID array is resynchronized.
Posted 5 months ago. Jan 30, 2019 - 21:15 UTC
Update
Services have been shut down cleanly and the physical server has been powered off to ensure the integrity of customer data through the replacement.
Posted 5 months ago. Jan 30, 2019 - 20:43 UTC
Update
Datacenter has confirmed intervention will proceed in 15 minutes. We will be taking Roubaix, FR node 3 down at 20:40 UTC for the intervention to take place.
Posted 5 months ago. Jan 30, 2019 - 20:33 UTC
Investigating
Our Operations team received notification that an NVMe disk has failed and replacement is necessary.
We are in contact with the datacenter to replace this drive effective immediately.
After effects will include temporary slowed behavior as the RAID array resynchronizes data amongst the NVMe drives. Service may be unavailable for up to 30 minutes.
Posted 5 months ago. Jan 30, 2019 - 20:31 UTC
This incident affected: Minecraft: Java Edition (Roubaix, FR).