EU - MySQL upgrades & replacement
Incident Report for CubedHost, LLC
Resolved
The migration has been completed and was successful.
Posted 3 months ago. Jul 25, 2019 - 03:03 UTC
Investigating
Several customers have reported poor performance with regards to MySQL services as of late. Due to this, and upon further inspection, we are performing some drive and CPU upgrades in the region on an emergency basis as it is actively impeding normal operation of critical block-logging plugins, etc.

We're beginning the transfer of data now and will continue to work on this through the evening (Central Time). An interruption will be observed when we begin the cut-over. Once it begins, most plugins will backlog inserts and await for the service to reconnect. Once done, plugins such as CoreProtect will log all previous data.

Thanks for your patience in this matter!
Posted 3 months ago. Jul 25, 2019 - 00:21 UTC
This incident affected: MySQL Service (Amsterdam, NL, Roubaix, FR, London, UK, Frankfurt, DE).