LAX3 - Unresponsive System
Incident Report for CubedHost, LLC
Resolved
The replacement system appears to be running far smoother already and, based on our internal monitoring, the old system may have encountered some overheating troubles, leading to the poor performance experienced over the past few hours.

Feel free to reach out to our team should any further problems be encountered.
Posted Jul 21, 2020 - 05:54 UTC
Monitoring
We've migrated all services from LAX3's old system to new system, as well as moved the IPs over appropriately. We're monitoring the results of this transition to ensure that the matter has been resolved.
Posted Jul 21, 2020 - 05:44 UTC
Update
We're still awaiting files to be copied. A patch has been applied to the existing system to attempt and resolve the matter while our initial copy is still ongoing and we are awaiting the results of the servers starting on the LAX3 system.
Posted Jul 21, 2020 - 05:24 UTC
Update
We're working to replace the system; file copy is in progress. Once the system is ready, we will shut down servers, copy files, and start them up on the new system. We expect this to take no more than 30 minutes to complete.
Posted Jul 21, 2020 - 04:45 UTC
Investigating
We've received reports of poor performance after the earlier event. We're investigating and may reboot the system periodically to diagnose any outstanding issues.
Posted Jul 21, 2020 - 03:26 UTC
Monitoring
We're still investigating the original cause of the network availability issue, however, services are now coming back online and the system is fully responsive once again. At this time, there does not appear to be any reason to believe that there will be a recurrence of this issue and service should remain functional as expected.

If you run into any troubles with your service, please do not hesitate reaching out to our team for assistance!
Posted Jul 21, 2020 - 00:32 UTC
Update
Network connectivity appears to have been restored; as a precaution, we are updating some packages and rebooting the system before bringing services back online.
Posted Jul 21, 2020 - 00:26 UTC
Investigating
We're currently investigating an issue that prompted sudden loss of network accessibility to LAX3.
Posted Jul 21, 2020 - 00:14 UTC
This incident affected: Prisma - Game Hosting Platform (Los Angeles, CA, USA).