Service Outage
Incident Report for CubedHost, LLC
Resolved
This incident has been resolved.
Posted Nov 19, 2019 - 23:25 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 18, 2019 - 19:42 UTC
Investigating
We are investigating an issue with one of our service providers. More information will be available soon.
Posted Nov 18, 2019 - 19:33 UTC
This incident affected: MySQL Service (Montreal, QC, Canada, Roubaix, FR, London, UK, Frankfurt, DE, Singapore, SG, Sydney, AU) and Prisma - Game Hosting Platform (Montreal, QC, Canada, Frankfurt, DE, London, UK, Roubaix, FR, Warsaw, PL, Singapore, SG, Sydney, AU).