Ashburn, VA - Intermittent Port Behavior
Incident Report for CubedHost, LLC
Resolved
The datacenter has identified the issue as a bad network cable and have replaced the cable appropriately.
Posted Jul 30, 2019 - 20:30 UTC
Investigating
We're investigating a matter that's causing the public network port on Ashburn, VA servers to go down intermittently. At this time, the affected servers are node 7 and 9; 9 has come back online of this notification, but 7 is offline.
Posted Jul 30, 2019 - 18:41 UTC
This incident affected: Prisma - Game Hosting Platform (Ashburn, VA, USA).