Ashburn, VA - MySQL Interruption
Incident Report for CubedHost, LLC
Resolved
This issue has been resolved and we will continue to monitor the system appropriately.
Posted about 1 month ago. Feb 12, 2019 - 23:17 UTC
Monitoring
Service has been restored. Some customers may still experience some troubles, including (but not limited to) inability to insert, update, or delete rows from large databases (CoreProtect, etc.) while the MySQL InnoDB log catches up. We ask that large transactions are handled in batches for the time being (1,000,000 rows or less).

If you have any questions or concerns, please reach out to our team and they will direct you to the appropriate team.
Posted about 1 month ago. Feb 12, 2019 - 16:04 UTC
Investigating
Some customers are reporting errors with connectivity and general usage of the MySQL services. We are performing an emergency maintenance to rectify the issue.
Posted about 1 month ago. Feb 12, 2019 - 15:28 UTC
This incident affected: MySQL Service (Ashburn, VA, USA).