Miami, FL node 4
Incident Report for CubedHost, LLC
Resolved
The datacenter's technicians have replaced a faulty cable and services have resumed appropriately. All stopped services will automatically start up.
Posted 9 days ago. Dec 05, 2018 - 07:07 UTC
Update
Kernel appears to be functional and the port appears to be offline. We're awaiting additional information from the datacenter.
Posted 9 days ago. Dec 05, 2018 - 05:30 UTC
Investigating
We're observing an outage on Miami's node 4 on the public network. It appears that the system is encountering a software / kernel issue. Further information will be available as we determine the root cause and resolve the matter.
Posted 9 days ago. Dec 05, 2018 - 04:58 UTC
This incident affected: Minecraft: Java Edition (Miami, FL, USA).