Power Maintenance - Miami, FL, USA
Incident Report for CubedHost, LLC
Resolved
The issue has been resolved.
Posted 11 days ago. Jun 09, 2019 - 02:30 UTC
Update
The issue has been resolved.
Posted 11 days ago. Jun 09, 2019 - 02:15 UTC
Identified
Our provider has issued an emergency maintenance to cut over equipment to another backup UPS in order to ensure continuity of services.
Posted 11 days ago. Jun 09, 2019 - 02:00 UTC
This incident affected: Minecraft: Java Edition (Miami, FL, USA).