AMS5 - Potential Disk Failure
Incident Report for CubedHost, LLC
Resolved
This incident has been resolved.
Posted Jul 20, 2020 - 05:50 UTC
Update
Secondary disk in the system appears to have failed, however we are awaiting some test results. This system has not shown signs of recovery like other similar systems with a kernel update. Until further details are available, the system is back online and services restored as normal; disk replacement is likely and, if necessary, will occur Monday, July 20th.
Posted Jul 19, 2020 - 21:46 UTC
Investigating
Our monitoring systems have alerted us of a potential disk failure of one of the SSDs on Amsterdam, NL node 5. In order to ensure the redundancy of the RAID array and stability of the system, we'll be taking the system offline briefly for a reboot to confirm failure. We'll update this posting as soon as more details are available.
Posted Jul 19, 2020 - 21:31 UTC
This incident affected: Prisma - Game Hosting Platform (Amsterdam, NL).