LAX5 - Degraded Performance
Incident Report for CubedHost, LLC
Resolved
This incident has been resolved.
Posted May 17, 2020 - 00:30 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 17, 2020 - 00:00 UTC
Investigating
We've received reports that Los Angeles node 5 continues to experience performance degradation. We're investigating this matter - services may become unavailable for brief periods of time over the next hour.
Posted May 16, 2020 - 23:08 UTC
This incident affected: Prisma - Game Hosting Platform (Los Angeles, CA, USA).