Amsterdam, NL - Network Disruption
Incident Report for CubedHost, LLC
Resolved
The datacenter has confirmed that their cage lost power and the issue has now been rectified in full. No further interruptions are anticipated.
Posted Mar 05, 2020 - 14:52 UTC
Monitoring
All services are back online at this time. We are monitoring to ensure the events do not recur and are awaiting further confirmation from the datacenter regarding the outage. Thanks for your patience!
Posted Mar 05, 2020 - 14:03 UTC
Update
Devices are coming back online; as a precaution, we are performing emergency maintenance on these services to ensure the best performance possible post-outage, as well as avoiding another maintenance window in the coming week for this facility. Thank you for your patience!
Posted Mar 05, 2020 - 13:53 UTC
Identified
Issue has been identified as power related in the cabinet housing our physical servers. We're awaiting resolution and further information relating to the power disruption.
Posted Mar 05, 2020 - 13:11 UTC
Investigating
We are receiving reports of a service outage in Amsterdam. We've reached out to the facility for more information; no ETR at this time.
Posted Mar 05, 2020 - 12:32 UTC
This incident affected: MySQL Service (Amsterdam, NL).