LAX7 Outage
Incident Report for CubedHost, LLC
Resolved
This incident has been resolved.
Posted Feb 05, 2021 - 05:46 UTC
Monitoring
We have completed an emergency maintenance on Los Angeles node 7 for a number of hardware checks and updates. At this time, the system appears to be operational and we will continue to monitor the system for any recurrences.
Posted Feb 05, 2021 - 02:26 UTC
Investigating
We've identified a recurring issue and are continuing to monitor node LAX7. This issue is isolated to LAX7, not affecting other nodes at this time. LAX7 servers may be offline at this time and clients may be unable to access Prisma.
Posted Feb 04, 2021 - 23:55 UTC
This incident affected: Prisma - Game Hosting Platform (Los Angeles, CA, USA).