Seattle, WA Intermittent Connectivity Issues
Incident Report for CubedHost, LLC
Resolved
As services appear to remain online and without further interruption over the past 8 hours, we are now considering this issue as resolved. We'll update this posting and send out a post-mortem once we have more information.

Thank you for your patience over this weekend regarding this matter, and please be sure to reach out to our team to receive SLA credit for the Seattle outage.

Happy holidays!
Posted Dec 23, 2019 - 22:25 UTC
Monitoring
We are now seeing the network as back online and operational at this time. We're requesting further information from the datacenter to ascertain the full scope of the events that transpired this weekend.

We sincerely apologize for the inconvenience observed by having services unavailable. For service credits, please reach out to us via the blue bubble at the bottom right of any page. Any customers affected by this outage will receive appropriate credits per our SLA.

Thank you for your patience in this matter, and we can assure you, we are working to ensure this situation does not recur.
Posted Dec 23, 2019 - 13:45 UTC
Update
We are actively communicating with the Network Operations team to have this matter resolved. No ETR at this time, but we are working to confirm when services will be restored. Further details will be available soon.
Posted Dec 23, 2019 - 11:50 UTC
Update
No further updates have been received from the datacenter as of yet. We will provide additional details as soon as possible. Thank you for your patience during this event!
Posted Dec 23, 2019 - 01:20 UTC
Update
We're still awaiting a resolution from the datacenter. Further updates will be made available as they are available to us. Thank you for your patience.
Posted Dec 22, 2019 - 21:44 UTC
Update
We are still awaiting a resolution of this issue on the datacenter's side. We apologize for the inconvenience and thank you for your patience in the meantime.
Posted Dec 22, 2019 - 05:59 UTC
Update
We're still awaiting resolution on this matter. Once further information is available, we will follow up here. Thank you for your patience!
Posted Dec 22, 2019 - 00:12 UTC
Identified
We've received a response from the datacenter that this is due to an emergency network maintenance and that it is imperative for the services to continue operating smoothly. It is unclear of the nature of the emergency, but we'll follow up with the datacenter after the fact to understand the full nature of the situation.
Posted Dec 21, 2019 - 22:49 UTC
Update
We've sent a priority ticket to our datacenter as we are unable to resolve this on our end. More information will be provided soon.

Thank you for your patience!
Posted Dec 21, 2019 - 22:32 UTC
Investigating
We've received reports and alerts regarding intermittent connectivity in the Seattle, WA region. We're investigating and will provide updates as they become available.
Posted Dec 21, 2019 - 22:21 UTC
This incident affected: MySQL Service (Seattle, WA, USA) and Prisma - Game Hosting Platform (Seattle, WA, USA).