Roubaix, FR - Node 4 Intermittent Availability
Incident Report for CubedHost, LLC
Resolved
This incident has been resolved.
Posted 14 days ago. Jul 08, 2019 - 18:40 UTC
Update
Datacenter technicians are working to resolve the issue at this time.
Posted 14 days ago. Jul 08, 2019 - 18:25 UTC
Investigating
We've been alerted to an issue with Roubaix, FR node 4 and are investigating the matter. Once more information is available, we'll update you here.
Posted 14 days ago. Jul 08, 2019 - 18:10 UTC
This incident affected: Minecraft: Java Edition (Roubaix, FR).