Ashburn, VA - Node 9 Offline
Incident Report for CubedHost, LLC
Resolved
This incident has been resolved.
Posted Apr 22, 2020 - 00:35 UTC
Identified
The system is now back online and receiving connections, however it is likely to be interrupted once more shortly. The datacenter has identified a bad cable that will be replaced momentarily.
Posted Apr 21, 2020 - 23:56 UTC
Investigating
We've received alerts from our automated system showing ASH9 as offline. We're investigating into the cause of the problem - the public network interface is no longer reachable.
Posted Apr 21, 2020 - 23:26 UTC
This incident affected: Prisma - Game Hosting Platform (Ashburn, VA, USA).