LAX5 - Hardware Cooling Troubles
Incident Report for CubedHost, LLC
Resolved
This incident has been resolved.
Posted May 08, 2020 - 05:46 UTC
Identified
We've received reports of poor performance on this system, and after further investigation, this appears to be due to higher CPU temperatures at half load. We've reached out to the datacenter to investigate and resolve the matter.

Please note that this may result in downtime - if you'd like to avoid the downtime, reach out to our team to be migrated to another facility or another node in LAX as stock permits. Migrations to another physical system or region do require an IP change!
Posted May 08, 2020 - 00:42 UTC
This incident affected: Prisma - Game Hosting Platform (Los Angeles, CA, USA).