Phoenix, AZ - MySQL & Java Edition nodes 23, 25
Incident Report for CubedHost, LLC
Resolved
Datacenter reports all clear, power incident has been resolved.
Posted about 1 month ago. Nov 13, 2018 - 09:46 UTC
Update
The MySQL server repair database task has been completed successfully.

An update from the datacenter has been posted: The root cause of the power outage has been determined and repairs are taking place immediately. This may result in an additional service outage sometime through the early hours of the morning.
Posted about 1 month ago. Nov 13, 2018 - 09:11 UTC
Monitoring
Power appears to have been restored; it seems that this event did render one side of the Phoenix, AZ colocation environment unusable temporarily, but redundancy kicked in appropriately. As of 11:56PM MST / local time, the power has been restored.

We are currently running a repair on all databases on the MySQL server in order to ensure data consistency. We will check the hardware brought offline completely for faults.

No information has been forwarded our way, but rest assured, we will ensure this does not recur.
Posted about 1 month ago. Nov 13, 2018 - 07:04 UTC
Identified
We're receiving reports of service outage and unreachable services. After further investigation, this appears to be due to a potential power failure of some form in the bare metal environment of our datacenter. Services within our colocation environment (Phoenix, AZ Pocket Edition / Bedrock and Phoenix, AZ Java Edition nodes 1 - 22, 24) are unaffected.

Additional information will be posted as soon as we receive further details. We do apologize for the inconvenience that this may cause.
Posted about 1 month ago. Nov 13, 2018 - 06:21 UTC
This incident affected: MySQL Service (Phoenix, AZ, USA) and Minecraft: Java Edition (Phoenix, AZ, USA).