Node 1 Amsterdam, NL Outage (#2) Saturday 7th January 2017 03:55:00 UTC


We're investigating the recurrence of an outage on Node 1 Amsterdam, NL and working to restore service as soon as possible.

Update @ 4:02 UTC: We've identified an issue affecting network connectivity to the node and are working with our provider to resolve it.

Update @ 4:05 UTC: Service has been restored with intermittent connectivity issues remaining. We're working to fully restore service.

Update @ 21:50 UTC: Full connectivity has been restored. We'll continue to monitor actively for any further issues.